python-yaml system dep

Dependency Availability

Arch Linux
All Versions
python2-yaml
 
CentOS
All Versions
PyYAML
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-yaml
Etch
python-yaml
Lenny
python-yaml
Squeeze
python-yaml
Wheezy
python-yaml
Jessie
python-yaml
Sid (Unstable)
python-yaml
 
Fedora
17 (Beefy Miracle)
PyYAML
18 (Spherical Cow)
PyYAML
19 (Schrödinger's Cat)
PyYAML
20 (Heisenberg)
PyYAML
Fedora 21
PyYAML
Fedora 22
PyYAML
 
FreeBSD
All Versions
py27-yaml
 
Gentoo Linux
All Versions
dev-python/pyyaml
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
python-PyYAML
 
Mac OS X
Leopard
PyYAML
Snow Leopard
PyYAML
Lion
PyYAML
Mountain lion
PyYAML
Mavericks
PyYAML
Yosemite
PyYAML
 
Red Hat Enterprise Linux
All Versions
PyYAML
 
Ubuntu
Karmic
Not available
Lucid
python-yaml
Maverick
python-yaml
Natty
python-yaml
Oneiric
python-yaml
Precise
python-yaml
Quantal
python-yaml
Raring
python-yaml
Saucy
python-yaml
Trusty
python-yaml
Trusty (Python3)
python3-yaml
Utopic
python-yaml
Utopic (Python3)
Not available
Vivid
python-yaml
Vivid (Python3)
Not available
Wily
python-yaml
Wily (Python3)
python3-yaml
Xenial
python-yaml
Xenial (Python3)
python3-yaml
 

Raw Rosdep Data

  {"alpine"=>["py-yaml"], "arch"=>["python2-yaml"], "centos"=>["PyYAML"], "debian"=>["python-yaml"], "fedora"=>["PyYAML"], "freebsd"=>["py27-yaml"], "gentoo"=>["dev-python/pyyaml"], "macports"=>["py27-yaml"], "opensuse"=>["python-PyYAML"], "osx"=>{"pip"=>{"depends"=>["yaml"], "packages"=>["PyYAML"]}}, "rhel"=>["PyYAML"], "slackware"=>["PyYAML"], "ubuntu"=>{"artful"=>["python-yaml"], "bionic"=>["python-yaml"], "lucid"=>["python-yaml"], "maverick"=>["python-yaml"], "natty"=>["python-yaml"], "oneiric"=>["python-yaml"], "precise"=>["python-yaml"], "quantal"=>["python-yaml"], "raring"=>["python-yaml"], "saucy"=>["python-yaml"], "trusty"=>["python-yaml"], "trusty_python3"=>["python3-yaml"], "utopic"=>["python-yaml"], "vivid"=>["python-yaml"], "wily"=>["python-yaml"], "wily_python3"=>["python3-yaml"], "xenial"=>["python-yaml"], "xenial_python3"=>["python3-yaml"], "yakkety"=>["python-yaml"], "yakkety_python3"=>["python3-yaml"], "zesty"=>["python-yaml"], "zesty_python3"=>["python3-yaml"]}}