libqt5-widgets system dep

Dependency Availability

Arch Linux
All Versions
qt5-base
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libqt5widgets5
Etch
libqt5widgets5
Lenny
libqt5widgets5
Squeeze
libqt5widgets5
Wheezy
libqt5widgets5
Jessie
libqt5widgets5
Sid (Unstable)
libqt5widgets5
 
Fedora
17 (Beefy Miracle)
qt5-qtbase
18 (Spherical Cow)
qt5-qtbase
19 (Schrödinger's Cat)
qt5-qtbase
20 (Heisenberg)
qt5-qtbase
Fedora 21
qt5-qtbase
Fedora 22
qt5-qtbase
 
FreeBSD
All Versions
qt5-widgets
 
Gentoo Linux
All Versions
dev-qt/qtwidgets:5
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
libQt5Widgets5
 
Mac OS X
Leopard
qt5
Snow Leopard
qt5
Lion
qt5
Mountain lion
qt5
Mavericks
qt5
Yosemite
qt5
 
Red Hat Enterprise Linux
All Versions
qt5-qtbase
 
Ubuntu
Karmic
libqt5widgets5
Lucid
libqt5widgets5
Maverick
libqt5widgets5
Natty
libqt5widgets5
Oneiric
libqt5widgets5
Precise
libqt5widgets5
Quantal
libqt5widgets5
Raring
libqt5widgets5
Saucy
libqt5widgets5
Trusty
libqt5widgets5
Trusty (Python3)
libqt5widgets5
Utopic
libqt5widgets5
Utopic (Python3)
libqt5widgets5
Vivid
libqt5widgets5
Vivid (Python3)
libqt5widgets5
Wily
libqt5widgets5
Wily (Python3)
libqt5widgets5
Xenial
libqt5widgets5
Xenial (Python3)
libqt5widgets5
 

Raw Rosdep Data

  {"osx"=>{"homebrew"=>{"packages"=>["qt5"]}}, "alpine"=>["qt5-qtbase-dev"], "arch"=>["qt5-base"], "debian"=>["libqt5widgets5"], "fedora"=>["qt5-qtbase"], "freebsd"=>["qt5-widgets"], "gentoo"=>["dev-qt/qtwidgets:5"], "openembedded"=>["qtbase@meta-qt5"], "opensuse"=>["libQt5Widgets5"], "rhel"=>["qt5-qtbase"], "slackware"=>["qt5"], "ubuntu"=>["libqt5widgets5"]}
      

Used in Packages