libqt4-dev system dep

Dependency Availability

Arch Linux
All Versions
qt4
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libqt4-dev
Etch
libqt4-dev
Lenny
libqt4-dev
Squeeze
libqt4-dev
Wheezy
libqt4-dev
Jessie
libqt4-dev
Sid (Unstable)
libqt4-dev
 
Fedora
17 (Beefy Miracle)
qt-devel
18 (Spherical Cow)
qt-devel
19 (Schrödinger's Cat)
qt-devel
20 (Heisenberg)
qt-devel
Fedora 21
qt-devel
Fedora 22
qt-devel
 
FreeBSD
All Versions
qt4-corelib
 
Gentoo Linux
All Versions
dev-qt/qtcore:4
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
libqt4-devel
 
Mac OS X
Leopard
qt4-mac
Snow Leopard
qt4-mac
Lion
qt4-mac
Mountain lion
qt4-mac
Mavericks
qt4-mac
Yosemite
qt4-mac
 
Red Hat Enterprise Linux
All Versions
qt-devel
 
Ubuntu
Karmic
libqt4-dev
Lucid
libqt4-dev
Maverick
libqt4-dev
Natty
libqt4-dev
Oneiric
libqt4-dev
Precise
libqt4-dev
Quantal
libqt4-dev
Raring
libqt4-dev
Saucy
libqt4-dev
Trusty
libqt4-dev
Trusty (Python3)
libqt4-dev
Utopic
libqt4-dev
Utopic (Python3)
libqt4-dev
Vivid
libqt4-dev
Vivid (Python3)
libqt4-dev
Wily
libqt4-dev
Wily (Python3)
libqt4-dev
Xenial
libqt4-dev
Xenial (Python3)
libqt4-dev
 

Raw Rosdep Data

  {"arch"=>["qt4"], "debian"=>["libqt4-dev"], "fedora"=>["qt-devel"], "freebsd"=>["qt4-corelib"], "gentoo"=>["dev-qt/qtcore:4"], "macports"=>["qt4-mac"], "opensuse"=>["libqt4-devel"], "rhel"=>["qt-devel"], "ubuntu"=>["libqt4-dev"]}