libssl-dev system dep

Dependency Availability

Arch Linux
All Versions
openssl
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libssl-dev
Etch
libssl-dev
Lenny
libssl-dev
Squeeze
libssl-dev
Wheezy
libssl-dev
Jessie
libssl-dev
Sid (Unstable)
libssl-dev
 
Fedora
17 (Beefy Miracle)
openssl-devel
18 (Spherical Cow)
openssl-devel
19 (Schrödinger's Cat)
openssl-devel
20 (Heisenberg)
openssl-devel
Fedora 21
openssl-devel
Fedora 22
openssl-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-libs/openssl
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
openssl-devel
 
Ubuntu
Karmic
libssl-dev
Lucid
libssl-dev
Maverick
libssl-dev
Natty
libssl-dev
Oneiric
libssl-dev
Precise
libssl-dev
Quantal
libssl-dev
Raring
libssl-dev
Saucy
libssl-dev
Trusty
libssl-dev
Trusty (Python3)
libssl-dev
Utopic
libssl-dev
Utopic (Python3)
libssl-dev
Vivid
libssl-dev
Vivid (Python3)
libssl-dev
Wily
libssl-dev
Wily (Python3)
libssl-dev
Xenial
libssl-dev
Xenial (Python3)
libssl-dev
 

Raw Rosdep Data

  {"osx"=>{"homebrew"=>{"packages"=>[]}}, "alpine"=>["libressl-dev"], "arch"=>["openssl"], "debian"=>["libssl-dev"], "fedora"=>["openssl-devel"], "gentoo"=>["dev-libs/openssl"], "rhel"=>["openssl-devel"], "ubuntu"=>["libssl-dev"]}