python-sklearn system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-sklearn
Etch
python-sklearn
Lenny
python-sklearn
Squeeze
python-sklearn
Wheezy
python-sklearn
Jessie
python-sklearn
Sid (Unstable)
python-sklearn
 
Fedora
17 (Beefy Miracle)
python-scikit-learn
18 (Spherical Cow)
python-scikit-learn
19 (Schrödinger's Cat)
python-scikit-learn
20 (Heisenberg)
python-scikit-learn
Fedora 21
python-scikit-learn
Fedora 22
python-scikit-learn
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
sci-libs/scikits_learn
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
scikit-learn
Snow Leopard
scikit-learn
Lion
scikit-learn
Mountain lion
scikit-learn
Mavericks
scikit-learn
Yosemite
scikit-learn
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
Not available
Maverick
Not available
Natty
Not available
Oneiric
Not available
Precise
Not available
Quantal
Not available
Raring
Not available
Saucy
Not available
Trusty
Not available
Trusty (Python3)
Not available
Utopic
Not available
Utopic (Python3)
Not available
Vivid
Not available
Vivid (Python3)
Not available
Wily
Not available
Wily (Python3)
Not available
Xenial
Not available
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"debian"=>["python-sklearn"], "fedora"=>["python-scikit-learn"], "gentoo"=>["sci-libs/scikits_learn"], "osx"=>{"pip"=>{"packages"=>["scikit-learn"]}}, "ubuntu"=>{"*"=>["python-sklearn"], "lucid"=>[], "maverick"=>[], "natty"=>[], "oneiric"=>[]}}