libpqxx-dev system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libpqxx-dev
Etch
libpqxx-dev
Lenny
libpqxx-dev
Squeeze
libpqxx-dev
Wheezy
libpqxx-dev
Jessie
libpqxx-dev
Sid (Unstable)
libpqxx-dev
 
Fedora
17 (Beefy Miracle)
libpqxx-devel
18 (Spherical Cow)
libpqxx-devel
19 (Schrödinger's Cat)
libpqxx-devel
20 (Heisenberg)
libpqxx-devel
Fedora 21
libpqxx-devel
Fedora 22
libpqxx-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-libs/libpqxx
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
libpqxx3-dev
Maverick
libpqxx3-dev
Natty
libpqxx3-dev
Oneiric
libpqxx3-dev
Precise
libpqxx3-dev
Quantal
libpqxx3-dev
Raring
libpqxx3-dev
Saucy
libpqxx3-dev
Trusty
libpqxx-dev
Trusty (Python3)
Not available
Utopic
libpqxx-dev
Utopic (Python3)
Not available
Vivid
libpqxx-dev
Vivid (Python3)
Not available
Wily
libpqxx-dev
Wily (Python3)
Not available
Xenial
libpqxx-dev
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"debian"=>["libpqxx-dev"], "fedora"=>["libpqxx-devel"], "gentoo"=>["dev-libs/libpqxx"], "ubuntu"=>{"artful"=>["libpqxx-dev"], "bionic"=>["libpqxx-dev"], "lucid"=>["libpqxx3-dev"], "maverick"=>["libpqxx3-dev"], "natty"=>["libpqxx3-dev"], "oneiric"=>["libpqxx3-dev"], "precise"=>["libpqxx3-dev"], "quantal"=>["libpqxx3-dev"], "raring"=>["libpqxx3-dev"], "saucy"=>["libpqxx3-dev"], "trusty"=>["libpqxx-dev"], "utopic"=>["libpqxx-dev"], "vivid"=>["libpqxx-dev"], "wily"=>["libpqxx-dev"], "xenial"=>["libpqxx-dev"], "yakkety"=>["libpqxx-dev"], "zesty"=>["libpqxx-dev"]}}
      

Used in Packages