python3-coverage system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python3-coverage
Etch
python3-coverage
Lenny
python3-coverage
Squeeze
python3-coverage
Wheezy
python3-coverage
Jessie
python3-coverage
Sid (Unstable)
python3-coverage
 
Fedora
17 (Beefy Miracle)
python3-coverage
18 (Spherical Cow)
python3-coverage
19 (Schrödinger's Cat)
python3-coverage
20 (Heisenberg)
python3-coverage
Fedora 21
python3-coverage
Fedora 22
python3-coverage
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-python/coverage
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
python%{python3_pkgversion}-coverage
 
Ubuntu
Karmic
python3-coverage
Lucid
python3-coverage
Maverick
python3-coverage
Natty
python3-coverage
Oneiric
python3-coverage
Precise
python3-coverage
Quantal
python3-coverage
Raring
python3-coverage
Saucy
python3-coverage
Trusty
python3-coverage
Trusty (Python3)
python3-coverage
Utopic
python3-coverage
Utopic (Python3)
python3-coverage
Vivid
python3-coverage
Vivid (Python3)
python3-coverage
Wily
python3-coverage
Wily (Python3)
python3-coverage
Xenial
python3-coverage
Xenial (Python3)
python3-coverage
 

Raw Rosdep Data

  {"debian"=>["python3-coverage"], "fedora"=>["python3-coverage"], "gentoo"=>["dev-python/coverage"], "rhel"=>["python%{python3_pkgversion}-coverage"], "ubuntu"=>["python3-coverage"]}