Dependency Availability

Arch Linux
All Versions
gst-plugins-ugly
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
gstreamer1.0-plugins-ugly
Etch
gstreamer1.0-plugins-ugly
Lenny
gstreamer1.0-plugins-ugly
Squeeze
gstreamer1.0-plugins-ugly
Wheezy
gstreamer1.0-plugins-ugly
Jessie
gstreamer1.0-plugins-ugly
Sid (Unstable)
gstreamer1.0-plugins-ugly
 
Fedora
17 (Beefy Miracle)
gstreamer1-plugins-ugly
18 (Spherical Cow)
gstreamer1-plugins-ugly
19 (Schrödinger's Cat)
gstreamer1-plugins-ugly
20 (Heisenberg)
gstreamer1-plugins-ugly
Fedora 21
gstreamer1-plugins-ugly
Fedora 22
gstreamer1-plugins-ugly
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
media-libs/gst-plugins-ugly:1.0
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
gstreamer1.0-plugins-ugly
Lucid
gstreamer1.0-plugins-ugly
Maverick
gstreamer1.0-plugins-ugly
Natty
gstreamer1.0-plugins-ugly
Oneiric
gstreamer1.0-plugins-ugly
Precise
gstreamer1.0-plugins-ugly
Quantal
gstreamer1.0-plugins-ugly
Raring
gstreamer1.0-plugins-ugly
Saucy
gstreamer1.0-plugins-ugly
Trusty
gstreamer1.0-plugins-ugly
Trusty (Python3)
gstreamer1.0-plugins-ugly
Utopic
gstreamer1.0-plugins-ugly
Utopic (Python3)
gstreamer1.0-plugins-ugly
Vivid
gstreamer1.0-plugins-ugly
Vivid (Python3)
gstreamer1.0-plugins-ugly
Wily
gstreamer1.0-plugins-ugly
Wily (Python3)
gstreamer1.0-plugins-ugly
Xenial
gstreamer1.0-plugins-ugly
Xenial (Python3)
gstreamer1.0-plugins-ugly
 

Raw Rosdep Data

  {"arch"=>["gst-plugins-ugly"], "debian"=>["gstreamer1.0-plugins-ugly"], "fedora"=>["gstreamer1-plugins-ugly"], "gentoo"=>["media-libs/gst-plugins-ugly:1.0"], "ubuntu"=>["gstreamer1.0-plugins-ugly"]}