python-sphinx system dep

Dependency Availability

Arch Linux
All Versions
python2-sphinx
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-sphinx
Etch
python-sphinx
Lenny
python-sphinx
Squeeze
python-sphinx
Wheezy
python-sphinx
Jessie
python-sphinx
Sid (Unstable)
python-sphinx
 
Fedora
17 (Beefy Miracle)
python-sphinx
18 (Spherical Cow)
python-sphinx
19 (Schrödinger's Cat)
python-sphinx
20 (Heisenberg)
python-sphinx
Fedora 21
python-sphinx
Fedora 22
python-sphinx
 
FreeBSD
All Versions
py27-sphinx
 
Gentoo Linux
All Versions
dev-python/sphinx
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
python-Sphinx
 
Mac OS X
Leopard
Sphinx
Snow Leopard
Sphinx
Lion
Sphinx
Mountain lion
Sphinx
Mavericks
Sphinx
Yosemite
Sphinx
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
python-sphinx
Maverick
python-sphinx
Natty
python-sphinx
Oneiric
python-sphinx
Precise
python-sphinx
Quantal
python-sphinx
Raring
python-sphinx
Saucy
python-sphinx
Trusty
python-sphinx
Trusty (Python3)
python3-sphinx
Utopic
python-sphinx
Utopic (Python3)
Not available
Vivid
python-sphinx
Vivid (Python3)
Not available
Wily
python-sphinx
Wily (Python3)
Not available
Xenial
python-sphinx
Xenial (Python3)
python3-sphinx
 

Raw Rosdep Data

  {"arch"=>["python2-sphinx"], "debian"=>["python-sphinx"], "fedora"=>["python-sphinx"], "freebsd"=>["py27-sphinx"], "gentoo"=>["dev-python/sphinx"], "macports"=>["py27-sphinx"], "opensuse"=>["python-Sphinx"], "osx"=>{"pip"=>{"packages"=>["Sphinx"]}}, "ubuntu"=>{"artful"=>["python-sphinx"], "bionic"=>["python-sphinx"], "lucid"=>["python-sphinx"], "maverick"=>["python-sphinx"], "natty"=>["python-sphinx"], "oneiric"=>["python-sphinx"], "precise"=>["python-sphinx"], "quantal"=>["python-sphinx"], "raring"=>["python-sphinx"], "saucy"=>["python-sphinx"], "trusty"=>["python-sphinx"], "trusty_python3"=>["python3-sphinx"], "utopic"=>["python-sphinx"], "vivid"=>["python-sphinx"], "wily"=>["python-sphinx"], "xenial"=>["python-sphinx"], "xenial_python3"=>["python3-sphinx"], "yakkety"=>["python-sphinx"], "zesty"=>["python-sphinx"]}}