Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-pyqt5.qsci
Etch
python-pyqt5.qsci
Lenny
python-pyqt5.qsci
Squeeze
python-pyqt5.qsci
Wheezy
python-pyqt5.qsci
Jessie
python-pyqt5.qsci
Sid (Unstable)
python-pyqt5.qsci
 
Fedora
17 (Beefy Miracle)
python2-qscintilla-qt5
18 (Spherical Cow)
python2-qscintilla-qt5
19 (Schrödinger's Cat)
python2-qscintilla-qt5
20 (Heisenberg)
python2-qscintilla-qt5
Fedora 21
python2-qscintilla-qt5
Fedora 22
python2-qscintilla-qt5
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
Not available
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
python-pyqt5.qsci
Lucid
python-pyqt5.qsci
Maverick
python-pyqt5.qsci
Natty
python-pyqt5.qsci
Oneiric
python-pyqt5.qsci
Precise
python-pyqt5.qsci
Quantal
python-pyqt5.qsci
Raring
python-pyqt5.qsci
Saucy
python-pyqt5.qsci
Trusty
python-pyqt5.qsci
Trusty (Python3)
python-pyqt5.qsci
Utopic
python-pyqt5.qsci
Utopic (Python3)
python-pyqt5.qsci
Vivid
python-pyqt5.qsci
Vivid (Python3)
python-pyqt5.qsci
Wily
python-pyqt5.qsci
Wily (Python3)
python-pyqt5.qsci
Xenial
python-pyqt5.qsci
Xenial (Python3)
python-pyqt5.qsci
 

Raw Rosdep Data

  {"debian"=>["python-pyqt5.qsci"], "fedora"=>["python2-qscintilla-qt5"], "ubuntu"=>["python-pyqt5.qsci"]}
      

Used in Packages