python-omniorb system dep

Dependency Availability

Arch Linux
All Versions
omniorbpy
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-omniorb python-omniorb-omg omniidl-python
Etch
python-omniorb python-omniorb-omg omniidl-python
Lenny
python-omniorb python-omniorb-omg omniidl-python
Squeeze
python-omniorb python-omniorb-omg omniidl-python
Wheezy
python-omniorb python-omniorb-omg omniidl-python
Jessie
python-omniorb python-omniorb-omg omniidl-python
Sid (Unstable)
python-omniorb python-omniorb-omg omniidl-python
 
Fedora
17 (Beefy Miracle)
python-omniORB omniORB-devel
18 (Spherical Cow)
python-omniORB omniORB-devel
19 (Schrödinger's Cat)
python-omniORB omniORB-devel
20 (Heisenberg)
python-omniORB omniORB-devel
Fedora 21
python-omniORB omniORB-devel
Fedora 22
python-omniORB omniORB-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
net-misc/omniORB[python]
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
omniorb
Snow Leopard
omniorb
Lion
omniorb
Mountain lion
omniorb
Mavericks
omniorb
Yosemite
omniorb
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
python-omniorb2 python-omniorb2-omg omniidl4-python
Maverick
Not available
Natty
Not available
Oneiric
Not available
Precise
Not available
Quantal
Not available
Raring
Not available
Saucy
Not available
Trusty
Not available
Trusty (Python3)
Not available
Utopic
Not available
Utopic (Python3)
Not available
Vivid
Not available
Vivid (Python3)
Not available
Wily
Not available
Wily (Python3)
Not available
Xenial
Not available
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"arch"=>["omniorbpy"], "debian"=>["python-omniorb", "python-omniorb-omg", "omniidl-python"], "fedora"=>["python-omniORB", "omniORB-devel"], "gentoo"=>["net-misc/omniORB[python]"], "ubuntu"=>{"*"=>["python-omniorb", "python-omniorb-omg", "omniidl-python"], "lucid"=>["python-omniorb2", "python-omniorb2-omg", "omniidl4-python"]}, "osx"=>{"homebrew"=>{"packages"=>["omniorb"]}}}