libvlc-dev system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libvlc-dev
Etch
libvlc-dev
Lenny
libvlc-dev
Squeeze
libvlc-dev
Wheezy
libvlc-dev
Jessie
libvlc-dev
Sid (Unstable)
libvlc-dev
 
Fedora
17 (Beefy Miracle)
libvlc-devel
18 (Spherical Cow)
libvlc-devel
19 (Schrödinger's Cat)
libvlc-devel
20 (Heisenberg)
libvlc-devel
Fedora 21
libvlc-devel
Fedora 22
libvlc-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
media-video/vlc
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libvlc-dev
Lucid
libvlc-dev
Maverick
libvlc-dev
Natty
libvlc-dev
Oneiric
libvlc-dev
Precise
libvlc-dev
Quantal
libvlc-dev
Raring
libvlc-dev
Saucy
libvlc-dev
Trusty
libvlc-dev
Trusty (Python3)
libvlc-dev
Utopic
libvlc-dev
Utopic (Python3)
libvlc-dev
Vivid
libvlc-dev
Vivid (Python3)
libvlc-dev
Wily
libvlc-dev
Wily (Python3)
libvlc-dev
Xenial
libvlc-dev
Xenial (Python3)
libvlc-dev
 

Raw Rosdep Data

  {"debian"=>["libvlc-dev"], "fedora"=>["libvlc-devel"], "gentoo"=>["media-video/vlc"], "ubuntu"=>["libvlc-dev"]}