libv4l-dev system dep

Dependency Availability

Arch Linux
All Versions
v4l-utils
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libv4l-dev
Etch
libv4l-dev
Lenny
libv4l-dev
Squeeze
libv4l-dev
Wheezy
libv4l-dev
Jessie
libv4l-dev
Sid (Unstable)
libv4l-dev
 
Fedora
17 (Beefy Miracle)
libv4l-devel
18 (Spherical Cow)
libv4l-devel
19 (Schrödinger's Cat)
libv4l-devel
20 (Heisenberg)
libv4l-devel
Fedora 21
libv4l-devel
Fedora 22
libv4l-devel
 
FreeBSD
All Versions
libv4l
 
Gentoo Linux
All Versions
media-libs/libv4l
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
libv4l-devel
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libv4l-dev
Lucid
libv4l-dev
Maverick
libv4l-dev
Natty
libv4l-dev
Oneiric
libv4l-dev
Precise
libv4l-dev
Quantal
libv4l-dev
Raring
libv4l-dev
Saucy
libv4l-dev
Trusty
libv4l-dev
Trusty (Python3)
libv4l-dev
Utopic
libv4l-dev
Utopic (Python3)
libv4l-dev
Vivid
libv4l-dev
Vivid (Python3)
libv4l-dev
Wily
libv4l-dev
Wily (Python3)
libv4l-dev
Xenial
libv4l-dev
Xenial (Python3)
libv4l-dev
 

Raw Rosdep Data

  {"arch"=>["v4l-utils"], "debian"=>["libv4l-dev"], "fedora"=>["libv4l-devel"], "freebsd"=>["libv4l"], "gentoo"=>["media-libs/libv4l"], "opensuse"=>["libv4l-devel"], "slackware"=>{"slackpkg"=>{"packages"=>["v4l-utils"]}}, "ubuntu"=>["libv4l-dev"], "osx"=>{"homebrew"=>{"packages"=>[]}}}