libsqlite3-dev system dep

Dependency Availability

Arch Linux
All Versions
sqlite
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libsqlite3-dev
Etch
libsqlite3-dev
Lenny
libsqlite3-dev
Squeeze
libsqlite3-dev
Wheezy
libsqlite3-dev
Jessie
libsqlite3-dev
Sid (Unstable)
libsqlite3-dev
 
Fedora
17 (Beefy Miracle)
libsq3-devel
18 (Spherical Cow)
libsq3-devel
19 (Schrödinger's Cat)
libsq3-devel
20 (Heisenberg)
libsq3-devel
Fedora 21
libsq3-devel
Fedora 22
libsq3-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-db/sqlite:3
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
libsq3-devel
 
Ubuntu
Karmic
libsqlite3-dev
Lucid
libsqlite3-dev
Maverick
libsqlite3-dev
Natty
libsqlite3-dev
Oneiric
libsqlite3-dev
Precise
libsqlite3-dev
Quantal
libsqlite3-dev
Raring
libsqlite3-dev
Saucy
libsqlite3-dev
Trusty
libsqlite3-dev
Trusty (Python3)
libsqlite3-dev
Utopic
libsqlite3-dev
Utopic (Python3)
libsqlite3-dev
Vivid
libsqlite3-dev
Vivid (Python3)
libsqlite3-dev
Wily
libsqlite3-dev
Wily (Python3)
libsqlite3-dev
Xenial
libsqlite3-dev
Xenial (Python3)
libsqlite3-dev
 

Raw Rosdep Data

  {"arch"=>["sqlite"], "debian"=>["libsqlite3-dev"], "fedora"=>["libsq3-devel"], "gentoo"=>["dev-db/sqlite:3"], "openembedded"=>["sqlite3@openembedded-core"], "rhel"=>["libsq3-devel"], "ubuntu"=>["libsqlite3-dev"]}
      

Used in Packages