Dependency Availability

Arch Linux
All Versions
gstreamer0.10-base-plugins
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
libgstreamer-plugins-base0.10-0
Jessie
libgstreamer-plugins-base0.10-0
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
gstreamer-plugins-base
18 (Spherical Cow)
gstreamer-plugins-base
19 (Schrödinger's Cat)
gstreamer-plugins-base
20 (Heisenberg)
gstreamer-plugins-base
Fedora 21
gstreamer-plugins-base
Fedora 22
gstreamer-plugins-base
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
media-libs/gst-plugins-base:0.10
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libgstreamer-plugins-base0.10-0
Lucid
libgstreamer-plugins-base0.10-0
Maverick
libgstreamer-plugins-base0.10-0
Natty
libgstreamer-plugins-base0.10-0
Oneiric
libgstreamer-plugins-base0.10-0
Precise
libgstreamer-plugins-base0.10-0
Quantal
libgstreamer-plugins-base0.10-0
Raring
libgstreamer-plugins-base0.10-0
Saucy
libgstreamer-plugins-base0.10-0
Trusty
libgstreamer-plugins-base0.10-0
Trusty (Python3)
libgstreamer-plugins-base0.10-0
Utopic
libgstreamer-plugins-base0.10-0
Utopic (Python3)
libgstreamer-plugins-base0.10-0
Vivid
libgstreamer-plugins-base0.10-0
Vivid (Python3)
libgstreamer-plugins-base0.10-0
Wily
libgstreamer-plugins-base0.10-0
Wily (Python3)
libgstreamer-plugins-base0.10-0
Xenial
libgstreamer-plugins-base0.10-0
Xenial (Python3)
libgstreamer-plugins-base0.10-0
 

Raw Rosdep Data

  {"arch"=>["gstreamer0.10-base-plugins"], "debian"=>{"jessie"=>["libgstreamer-plugins-base0.10-0"], "wheezy"=>["libgstreamer-plugins-base0.10-0"]}, "fedora"=>["gstreamer-plugins-base"], "gentoo"=>["media-libs/gst-plugins-base:0.10"], "ubuntu"=>["libgstreamer-plugins-base0.10-0"]}