libcunit-dev system dep

Dependency Availability

Arch Linux
All Versions
cunit
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libcunit1-dev
Etch
libcunit1-dev
Lenny
libcunit1-dev
Squeeze
libcunit1-dev
Wheezy
libcunit1-dev
Jessie
libcunit1-dev
Sid (Unstable)
libcunit1-dev
 
Fedora
17 (Beefy Miracle)
CUnit-devel
18 (Spherical Cow)
CUnit-devel
19 (Schrödinger's Cat)
CUnit-devel
20 (Heisenberg)
CUnit-devel
Fedora 21
CUnit-devel
Fedora 22
CUnit-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-util/cunit
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
CUnit-devel
 
Ubuntu
Karmic
libcunit1-dev
Lucid
libcunit1-dev
Maverick
libcunit1-dev
Natty
libcunit1-dev
Oneiric
libcunit1-dev
Precise
libcunit1-dev
Quantal
libcunit1-dev
Raring
libcunit1-dev
Saucy
libcunit1-dev
Trusty
libcunit1-dev
Trusty (Python3)
libcunit1-dev
Utopic
libcunit1-dev
Utopic (Python3)
libcunit1-dev
Vivid
libcunit1-dev
Vivid (Python3)
libcunit1-dev
Wily
libcunit1-dev
Wily (Python3)
libcunit1-dev
Xenial
libcunit1-dev
Xenial (Python3)
libcunit1-dev
 

Raw Rosdep Data

  {"arch"=>["cunit"], "debian"=>["libcunit1-dev"], "fedora"=>["CUnit-devel"], "gentoo"=>["dev-util/cunit"], "rhel"=>["CUnit-devel"], "ubuntu"=>["libcunit1-dev"]}
      

Used in Packages