gstreamer1.0-alsa system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
gstreamer1.0-alsa
Etch
gstreamer1.0-alsa
Lenny
gstreamer1.0-alsa
Squeeze
gstreamer1.0-alsa
Wheezy
gstreamer1.0-alsa
Jessie
gstreamer1.0-alsa
Sid (Unstable)
gstreamer1.0-alsa
 
Fedora
17 (Beefy Miracle)
Not available
18 (Spherical Cow)
Not available
19 (Schrödinger's Cat)
Not available
20 (Heisenberg)
Not available
Fedora 21
Not available
Fedora 22
Not available
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
Not available
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
gstreamer1.0-alsa
Lucid
gstreamer1.0-alsa
Maverick
gstreamer1.0-alsa
Natty
gstreamer1.0-alsa
Oneiric
gstreamer1.0-alsa
Precise
gstreamer1.0-alsa
Quantal
gstreamer1.0-alsa
Raring
gstreamer1.0-alsa
Saucy
gstreamer1.0-alsa
Trusty
gstreamer1.0-alsa
Trusty (Python3)
gstreamer1.0-alsa
Utopic
gstreamer1.0-alsa
Utopic (Python3)
gstreamer1.0-alsa
Vivid
gstreamer1.0-alsa
Vivid (Python3)
gstreamer1.0-alsa
Wily
gstreamer1.0-alsa
Wily (Python3)
gstreamer1.0-alsa
Xenial
gstreamer1.0-alsa
Xenial (Python3)
gstreamer1.0-alsa
 

Raw Rosdep Data

  {"debian"=>["gstreamer1.0-alsa"], "ubuntu"=>["gstreamer1.0-alsa"]}
      

Used in Packages

dashing tts