vim system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
vim
Etch
vim
Lenny
vim
Squeeze
vim
Wheezy
vim
Jessie
vim
Sid (Unstable)
vim
 
Fedora
17 (Beefy Miracle)
vim-enhanced
18 (Spherical Cow)
vim-enhanced
19 (Schrödinger's Cat)
vim-enhanced
20 (Heisenberg)
vim-enhanced
Fedora 21
vim-enhanced
Fedora 22
vim-enhanced
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
app-editors/vim
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
vim
Lucid
vim
Maverick
vim
Natty
vim
Oneiric
vim
Precise
vim
Quantal
vim
Raring
vim
Saucy
vim
Trusty
vim
Trusty (Python3)
vim
Utopic
vim
Utopic (Python3)
vim
Vivid
vim
Vivid (Python3)
vim
Wily
vim
Wily (Python3)
vim
Xenial
vim
Xenial (Python3)
vim
 

Raw Rosdep Data

  {"debian"=>["vim"], "fedora"=>["vim-enhanced"], "gentoo"=>["app-editors/vim"], "ubuntu"=>["vim"]}