python-msgpack system dep

Dependency Availability

Arch Linux
All Versions
python2-msgpack
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-msgpack
Etch
python-msgpack
Lenny
python-msgpack
Squeeze
python-msgpack
Wheezy
python-msgpack
Jessie
python-msgpack
Sid (Unstable)
python-msgpack
 
Fedora
17 (Beefy Miracle)
python-msgpack
18 (Spherical Cow)
python-msgpack
19 (Schrödinger's Cat)
python-msgpack
20 (Heisenberg)
python-msgpack
Fedora 21
python-msgpack
Fedora 22
python-msgpack
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-python/msgpack
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
python-msgpack
Lucid
python-msgpack
Maverick
python-msgpack
Natty
python-msgpack
Oneiric
python-msgpack
Precise
python-msgpack
Quantal
python-msgpack
Raring
python-msgpack
Saucy
python-msgpack
Trusty
python-msgpack
Trusty (Python3)
python-msgpack
Utopic
python-msgpack
Utopic (Python3)
python-msgpack
Vivid
python-msgpack
Vivid (Python3)
python-msgpack
Wily
python-msgpack
Wily (Python3)
python-msgpack
Xenial
python-msgpack
Xenial (Python3)
python-msgpack
 

Raw Rosdep Data

  {"arch"=>["python2-msgpack"], "debian"=>["python-msgpack"], "fedora"=>["python-msgpack"], "gentoo"=>["dev-python/msgpack"], "ubuntu"=>["python-msgpack"]}
      

Used in Packages