python-docutils system dep

Dependency Availability

Arch Linux
All Versions
python2-docutils
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
python-docutils
Etch
python-docutils
Lenny
python-docutils
Squeeze
python-docutils
Wheezy
python-docutils
Jessie
python-docutils
Sid (Unstable)
python-docutils
 
Fedora
17 (Beefy Miracle)
python-docutils
18 (Spherical Cow)
python-docutils
19 (Schrödinger's Cat)
python-docutils
20 (Heisenberg)
python-docutils
Fedora 21
python-docutils
Fedora 22
python-docutils
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-python/docutils
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
python-docutils
Maverick
python-docutils
Natty
python-docutils
Oneiric
python-docutils
Precise
python-docutils
Quantal
python-docutils
Raring
python-docutils
Saucy
python-docutils
Trusty
python-docutils
Trusty (Python3)
python3-docutils
Utopic
python-docutils
Utopic (Python3)
python3-docutils
Vivid
python-docutils
Vivid (Python3)
python3-docutils
Wily
python-docutils
Wily (Python3)
Not available
Xenial
python-docutils
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"arch"=>["python2-docutils"], "debian"=>["python-docutils"], "fedora"=>["python-docutils"], "gentoo"=>["dev-python/docutils"], "ubuntu"=>{"artful"=>["python-docutils"], "bionic"=>["python-docutils"], "lucid"=>["python-docutils"], "maverick"=>["python-docutils"], "natty"=>["python-docutils"], "oneiric"=>["python-docutils"], "precise"=>["python-docutils"], "quantal"=>["python-docutils"], "raring"=>["python-docutils"], "saucy"=>["python-docutils"], "trusty"=>["python-docutils"], "trusty_python3"=>["python3-docutils"], "utopic"=>["python-docutils"], "utopic_python3"=>["python3-docutils"], "vivid"=>["python-docutils"], "vivid_python3"=>["python3-docutils"], "wily"=>["python-docutils"], "xenial"=>["python-docutils"]}}