lua-dev system dep

Dependency Availability

Arch Linux
All Versions
lua
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
liblua5.1-0-dev
Etch
liblua5.1-0-dev
Lenny
liblua5.1-0-dev
Squeeze
liblua5.1-0-dev
Wheezy
liblua5.1-0-dev
Jessie
liblua5.1-0-dev
Stretch
liblua5.1-0-dev
Buster
liblua5.1-0-dev
Bullseye
liblua5.1-0-dev
Sid (Unstable)
liblua5.1-0-dev
 
Fedora
17 (Beefy Miracle)
compat-lua-devel
18 (Spherical Cow)
compat-lua-devel
19 (Schrödinger's Cat)
compat-lua-devel
20 (Heisenberg)
compat-lua-devel
Fedora 21
compat-lua-devel
Fedora 22
compat-lua-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-lang/lua
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
lua
Snow Leopard
lua
Lion
lua
Mountain lion
lua
Mavericks
lua
Yosemite
lua
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
liblua5.1-0-dev
Lucid
liblua5.1-0-dev
Maverick
liblua5.1-0-dev
Natty
liblua5.1-0-dev
Oneiric
liblua5.1-0-dev
Precise
liblua5.1-0-dev
Quantal
liblua5.1-0-dev
Raring
liblua5.1-0-dev
Saucy
liblua5.1-0-dev
Trusty
liblua5.1-0-dev
Trusty (Python3)
liblua5.1-0-dev
Utopic
liblua5.1-0-dev
Utopic (Python3)
liblua5.1-0-dev
Vivid
liblua5.1-0-dev
Vivid (Python3)
liblua5.1-0-dev
Wily
liblua5.1-0-dev
Wily (Python3)
liblua5.1-0-dev
Xenial
liblua5.1-0-dev
Xenial (Python3)
liblua5.1-0-dev
Yakkety
liblua5.1-0-dev
Zesty
liblua5.1-0-dev
Artful
liblua5.1-0-dev
Bionic
liblua5.1-0-dev
Cosmic
liblua5.1-0-dev
Disco
liblua5.1-0-dev
Eoan
liblua5.1-0-dev
Focal
liblua5.1-0-dev
Groovy
liblua5.1-0-dev
Hirsute
liblua5.1-0-dev
Impish
liblua5.1-0-dev
 

Raw Rosdep Data

  {"osx"=>{"homebrew"=>{"packages"=>["lua"]}}, "arch"=>["lua"], "debian"=>["liblua5.1-0-dev"], "fedora"=>["compat-lua-devel"], "gentoo"=>["dev-lang/lua"], "macports"=>["lua51"], "nixos"=>["lua"], "ubuntu"=>["liblua5.1-0-dev"]}
      

Used in Packages

lunar ocl
jade ocl
indigo ocl ohm_tsd_slam
hydro ocl
kinetic ocl