libswscale-dev system dep

Dependency Availability

Arch Linux
All Versions
ffmpeg
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libswscale-dev
Etch
libswscale-dev
Lenny
libswscale-dev
Squeeze
libswscale-dev
Wheezy
libswscale-dev
Jessie
libswscale-dev
Sid (Unstable)
libswscale-dev
 
Fedora
17 (Beefy Miracle)
ffmpeg-devel
18 (Spherical Cow)
ffmpeg-devel
19 (Schrödinger's Cat)
ffmpeg-devel
20 (Heisenberg)
ffmpeg-devel
Fedora 21
ffmpeg-devel
Fedora 22
ffmpeg-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
virtual/ffmpeg
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libswscale-dev
Lucid
libswscale-dev
Maverick
libswscale-dev
Natty
libswscale-dev
Oneiric
libswscale-dev
Precise
libswscale-dev
Quantal
libswscale-dev
Raring
libswscale-dev
Saucy
libswscale-dev
Trusty
libswscale-dev
Trusty (Python3)
libswscale-dev
Utopic
libswscale-dev
Utopic (Python3)
libswscale-dev
Vivid
libswscale-dev
Vivid (Python3)
libswscale-dev
Wily
libswscale-dev
Wily (Python3)
libswscale-dev
Xenial
libswscale-dev
Xenial (Python3)
libswscale-dev
 

Raw Rosdep Data

  {"arch"=>["ffmpeg"], "debian"=>["libswscale-dev"], "fedora"=>["ffmpeg-devel"], "gentoo"=>["virtual/ffmpeg"], "ubuntu"=>["libswscale-dev"]}
      

Used in Packages