libqt5-concurrent system dep

Dependency Availability

Arch Linux
All Versions
qt5-base
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libqt5concurrent5
Etch
libqt5concurrent5
Lenny
libqt5concurrent5
Squeeze
libqt5concurrent5
Wheezy
libqt5concurrent5
Jessie
libqt5concurrent5
Sid (Unstable)
libqt5concurrent5
 
Fedora
17 (Beefy Miracle)
qt5-qtbase
18 (Spherical Cow)
qt5-qtbase
19 (Schrödinger's Cat)
qt5-qtbase
20 (Heisenberg)
qt5-qtbase
Fedora 21
qt5-qtbase
Fedora 22
qt5-qtbase
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-qt/qtconcurrent:5
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
libQt5Concurrent5
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libqt5concurrent5
Lucid
libqt5concurrent5
Maverick
libqt5concurrent5
Natty
libqt5concurrent5
Oneiric
libqt5concurrent5
Precise
libqt5concurrent5
Quantal
libqt5concurrent5
Raring
libqt5concurrent5
Saucy
libqt5concurrent5
Trusty
libqt5concurrent5
Trusty (Python3)
libqt5concurrent5
Utopic
libqt5concurrent5
Utopic (Python3)
libqt5concurrent5
Vivid
libqt5concurrent5
Vivid (Python3)
libqt5concurrent5
Wily
libqt5concurrent5
Wily (Python3)
libqt5concurrent5
Xenial
libqt5concurrent5
Xenial (Python3)
libqt5concurrent5
 

Raw Rosdep Data

  {"arch"=>["qt5-base"], "debian"=>["libqt5concurrent5"], "fedora"=>["qt5-qtbase"], "gentoo"=>["dev-qt/qtconcurrent:5"], "opensuse"=>["libQt5Concurrent5"], "slackware"=>["qt5"], "ubuntu"=>["libqt5concurrent5"]}
      

Used in Packages