libqt4-opengl system dep

Dependency Availability

Arch Linux
All Versions
qt4
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libqt4-opengl
Etch
libqt4-opengl
Lenny
libqt4-opengl
Squeeze
libqt4-opengl
Wheezy
libqt4-opengl
Jessie
libqt4-opengl
Sid (Unstable)
libqt4-opengl
 
Fedora
17 (Beefy Miracle)
qt
18 (Spherical Cow)
qt
19 (Schrödinger's Cat)
qt
20 (Heisenberg)
qt
Fedora 21
qt
Fedora 22
qt
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-qt/qtopengl:4
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
qt
 
Ubuntu
Karmic
libqt4-opengl
Lucid
libqt4-opengl
Maverick
libqt4-opengl
Natty
libqt4-opengl
Oneiric
libqt4-opengl
Precise
libqt4-opengl
Quantal
libqt4-opengl
Raring
libqt4-opengl
Saucy
libqt4-opengl
Trusty
libqt4-opengl
Trusty (Python3)
libqt4-opengl
Utopic
libqt4-opengl
Utopic (Python3)
libqt4-opengl
Vivid
libqt4-opengl
Vivid (Python3)
libqt4-opengl
Wily
libqt4-opengl
Wily (Python3)
libqt4-opengl
Xenial
libqt4-opengl
Xenial (Python3)
libqt4-opengl
 

Raw Rosdep Data

  {"arch"=>["qt4"], "debian"=>["libqt4-opengl"], "fedora"=>["qt"], "gentoo"=>["dev-qt/qtopengl:4"], "rhel"=>["qt"], "ubuntu"=>["libqt4-opengl"]}