libgpgme-dev system dep

Dependency Availability

Arch Linux
All Versions
gpgme
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
libgpgme11-dev
Jessie
libgpgme11-dev
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
gpgme-devel
18 (Spherical Cow)
gpgme-devel
19 (Schrödinger's Cat)
gpgme-devel
20 (Heisenberg)
gpgme-devel
Fedora 21
gpgme-devel
Fedora 22
gpgme-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
app-crypt/gpgme
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
Not available
Lucid
libgpgme11-dev
Maverick
libgpgme11-dev
Natty
Not available
Oneiric
libgpgme11-dev
Precise
libgpgme11-dev
Quantal
libgpgme11-dev
Raring
libgpgme11-dev
Saucy
libgpgme11-dev
Trusty
libgpgme11-dev
Trusty (Python3)
libgpgme11-dev
Utopic
libgpgme11-dev
Utopic (Python3)
Not available
Vivid
libgpgme11-dev
Vivid (Python3)
Not available
Wily
libgpgme11-dev
Wily (Python3)
Not available
Xenial
libgpgme11-dev
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"alpine"=>["gpgme-dev"], "arch"=>["gpgme"], "debian"=>{"buster"=>["libgpgme-dev"], "jessie"=>["libgpgme11-dev"], "stretch"=>["libgpgme-dev"], "wheezy"=>["libgpgme11-dev"]}, "fedora"=>["gpgme-devel"], "gentoo"=>["app-crypt/gpgme"], "ubuntu"=>{"artful"=>["libgpgme-dev"], "bionic"=>["libgpgme-dev"], "lucid"=>["libgpgme11-dev"], "maverick"=>["libgpgme11-dev"], "oneiric"=>["libgpgme11-dev"], "precise"=>["libgpgme11-dev"], "quantal"=>["libgpgme11-dev"], "raring"=>["libgpgme11-dev"], "saucy"=>["libgpgme11-dev"], "trusty"=>["libgpgme11-dev"], "trusty_python3"=>["libgpgme11-dev"], "utopic"=>["libgpgme11-dev"], "vivid"=>["libgpgme11-dev"], "wily"=>["libgpgme11-dev"], "xenial"=>["libgpgme11-dev"], "yakkety"=>["libgpgme-dev"], "zesty"=>["libgpgme-dev"]}}
      

Used in Packages