libdw-dev system dep

Dependency Availability

Arch Linux
All Versions
libelf
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
libdw-dev
Etch
libdw-dev
Lenny
libdw-dev
Squeeze
libdw-dev
Wheezy
libdw-dev
Jessie
libdw-dev
Sid (Unstable)
libdw-dev
 
Fedora
17 (Beefy Miracle)
elfutils-devel
18 (Spherical Cow)
elfutils-devel
19 (Schrödinger's Cat)
elfutils-devel
20 (Heisenberg)
elfutils-devel
Fedora 21
elfutils-devel
Fedora 22
elfutils-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-libs/elfutils
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libdw-dev
Lucid
libdw-dev
Maverick
libdw-dev
Natty
libdw-dev
Oneiric
libdw-dev
Precise
libdw-dev
Quantal
libdw-dev
Raring
libdw-dev
Saucy
libdw-dev
Trusty
libdw-dev
Trusty (Python3)
libdw-dev
Utopic
libdw-dev
Utopic (Python3)
libdw-dev
Vivid
libdw-dev
Vivid (Python3)
libdw-dev
Wily
libdw-dev
Wily (Python3)
libdw-dev
Xenial
libdw-dev
Xenial (Python3)
libdw-dev
 

Raw Rosdep Data

  {"arch"=>["libelf"], "debian"=>["libdw-dev"], "fedora"=>["elfutils-devel"], "gentoo"=>["dev-libs/elfutils"], "openembedded"=>["elfutils@openembedded-core"], "ubuntu"=>["libdw-dev"]}
      

Used in Packages