libcoin60-dev system dep

Dependency Availability

Arch Linux
All Versions
coin
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
libcoin60-dev
Jessie
Not available
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
Coin2-devel
18 (Spherical Cow)
Coin2-devel
19 (Schrödinger's Cat)
Coin2-devel
20 (Heisenberg)
Coin2-devel
Fedora 21
Coin2-devel
Fedora 22
Coin2-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
=media-libs/coin-3.1.3*
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libcoin60-dev
Lucid
libcoin60-dev
Maverick
libcoin60-dev
Natty
libcoin60-dev
Oneiric
libcoin60-dev
Precise
libcoin60-dev
Quantal
libcoin60-dev
Raring
libcoin60-dev
Saucy
libcoin60-dev
Trusty
libcoin60-dev
Trusty (Python3)
libcoin60-dev
Utopic
libcoin60-dev
Utopic (Python3)
libcoin60-dev
Vivid
libcoin60-dev
Vivid (Python3)
libcoin60-dev
Wily
libcoin60-dev
Wily (Python3)
libcoin60-dev
Xenial
libcoin60-dev
Xenial (Python3)
libcoin60-dev
 

Raw Rosdep Data

  {"arch"=>["coin"], "debian"=>{"wheezy"=>["libcoin60-dev"]}, "fedora"=>["Coin2-devel"], "gentoo"=>["=media-libs/coin-3.1.3*"], "ubuntu"=>["libcoin60-dev"]}
      

Used in Packages