Dependency Availability

Arch Linux
All Versions
gst-plugins-bad
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
gstreamer1.0-plugins-bad
Etch
gstreamer1.0-plugins-bad
Lenny
gstreamer1.0-plugins-bad
Squeeze
gstreamer1.0-plugins-bad
Wheezy
gstreamer1.0-plugins-bad
Jessie
gstreamer1.0-plugins-bad
Sid (Unstable)
gstreamer1.0-plugins-bad
 
Fedora
17 (Beefy Miracle)
gstreamer1-plugins-bad-free
18 (Spherical Cow)
gstreamer1-plugins-bad-free
19 (Schrödinger's Cat)
gstreamer1-plugins-bad-free
20 (Heisenberg)
gstreamer1-plugins-bad-free
Fedora 21
gstreamer1-plugins-bad-free
Fedora 22
gstreamer1-plugins-bad-free
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
media-libs/gst-plugins-bad:1.0
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
gstreamer1.0-plugins-bad
Lucid
gstreamer1.0-plugins-bad
Maverick
gstreamer1.0-plugins-bad
Natty
gstreamer1.0-plugins-bad
Oneiric
gstreamer1.0-plugins-bad
Precise
gstreamer1.0-plugins-bad
Quantal
gstreamer1.0-plugins-bad
Raring
gstreamer1.0-plugins-bad
Saucy
gstreamer1.0-plugins-bad
Trusty
gstreamer1.0-plugins-bad
Trusty (Python3)
gstreamer1.0-plugins-bad
Utopic
gstreamer1.0-plugins-bad
Utopic (Python3)
gstreamer1.0-plugins-bad
Vivid
gstreamer1.0-plugins-bad
Vivid (Python3)
gstreamer1.0-plugins-bad
Wily
gstreamer1.0-plugins-bad
Wily (Python3)
gstreamer1.0-plugins-bad
Xenial
gstreamer1.0-plugins-bad
Xenial (Python3)
gstreamer1.0-plugins-bad
 

Raw Rosdep Data

  {"arch"=>["gst-plugins-bad"], "debian"=>["gstreamer1.0-plugins-bad"], "fedora"=>["gstreamer1-plugins-bad-free"], "gentoo"=>["media-libs/gst-plugins-bad:1.0"], "ubuntu"=>["gstreamer1.0-plugins-bad"]}
      

Used in Packages