Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
Not available
Jessie
gstreamer0.10-pocketsphinx
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
pocketsphinx-plugin
18 (Spherical Cow)
pocketsphinx-plugin
19 (Schrödinger's Cat)
pocketsphinx-plugin
20 (Heisenberg)
pocketsphinx-plugin
Fedora 21
pocketsphinx-plugin
Fedora 22
pocketsphinx-plugin
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
app-accessibility/pocketsphinx
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
gstreamer0.10-pocketsphinx
Lucid
gstreamer0.10-pocketsphinx
Maverick
gstreamer0.10-pocketsphinx
Natty
gstreamer0.10-pocketsphinx
Oneiric
gstreamer0.10-pocketsphinx
Precise
gstreamer0.10-pocketsphinx
Quantal
gstreamer0.10-pocketsphinx
Raring
gstreamer0.10-pocketsphinx
Saucy
gstreamer0.10-pocketsphinx
Trusty
gstreamer0.10-pocketsphinx
Trusty (Python3)
gstreamer0.10-pocketsphinx
Utopic
gstreamer0.10-pocketsphinx
Utopic (Python3)
gstreamer0.10-pocketsphinx
Vivid
gstreamer0.10-pocketsphinx
Vivid (Python3)
gstreamer0.10-pocketsphinx
Wily
gstreamer0.10-pocketsphinx
Wily (Python3)
gstreamer0.10-pocketsphinx
Xenial
gstreamer0.10-pocketsphinx
Xenial (Python3)
gstreamer0.10-pocketsphinx
 

Raw Rosdep Data

  {"debian"=>{"jessie"=>["gstreamer0.10-pocketsphinx"]}, "fedora"=>["pocketsphinx-plugin"], "gentoo"=>["app-accessibility/pocketsphinx"], "ubuntu"=>["gstreamer0.10-pocketsphinx"]}
      

Used in Packages