eclipse system dep

Dependency Availability

Arch Linux
All Versions
eclipse eclipse-rcp eclipse-emf eclipse-pde
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Etch
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Lenny
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Squeeze
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Wheezy
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Jessie
eclipse eclipse-rcp eclipse-xsd eclipse-pde
Sid (Unstable)
eclipse eclipse-rcp eclipse-xsd eclipse-pde
 
Fedora
17 (Beefy Miracle)
eclipse-pde eclipse-emf
18 (Spherical Cow)
eclipse-pde eclipse-emf
19 (Schrödinger's Cat)
eclipse-pde eclipse-emf
20 (Heisenberg)
eclipse-pde eclipse-emf
Fedora 21
eclipse-pde eclipse-emf
Fedora 22
eclipse-pde eclipse-emf
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-java/ant-eclipse-ecj dev-java/eclipse-ecj
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
eclipse eclipse-platform eclipse-rcp eclipse-pde
Lucid
eclipse eclipse-platform eclipse-rcp eclipse-pde
Maverick
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Natty
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Oneiric
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Precise
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Quantal
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Raring
eclipse eclipse-platform eclipse-rcp eclipse-emf eclipse-xsd eclipse-pde
Saucy
Not available
Trusty
Not available
Trusty (Python3)
Not available
Utopic
Not available
Utopic (Python3)
Not available
Vivid
Not available
Vivid (Python3)
Not available
Wily
Not available
Wily (Python3)
Not available
Xenial
Not available
Xenial (Python3)
Not available
 

Raw Rosdep Data

  {"arch"=>["eclipse", "eclipse-rcp", "eclipse-emf", "eclipse-pde"], "debian"=>["eclipse", "eclipse-rcp", "eclipse-xsd", "eclipse-pde"], "fedora"=>["eclipse-pde", "eclipse-emf"], "gentoo"=>["dev-java/ant-eclipse-ecj", "dev-java/eclipse-ecj"], "ubuntu"=>{"karmic"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-pde"], "lucid"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-pde"], "maverick"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"], "natty"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"], "oneiric"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"], "precise"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"], "quantal"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"], "raring"=>["eclipse", "eclipse-platform", "eclipse-rcp", "eclipse-emf", "eclipse-xsd", "eclipse-pde"]}}
      

Used in Packages